BETA

Ruby 2.7.0

投稿日:2019-12-26
最終更新:2019-12-26

Rubyのバージョンを上げてみましたが

Fetching cld3 3.2.4  

Installing cld3 3.2.4 with native extensions  
Gem::RuntimeRequirementNotMetError: cld3 requires Ruby version >= 2.3.0, < 2.7.0. The current  
ruby version is 2.7.0.0.  

なんでcld3はRubyのバージョン制限なんてしてるの?

技術ブログをはじめよう Qrunch(クランチ)は、プログラマの技術アプトプットに特化したブログサービスです
駆け出しエンジニアからエキスパートまで全ての方々のアウトプットを歓迎しております!
or 外部アカウントで 登録 / ログイン する
クランチについてもっと詳しく

この記事が掲載されているブログ

すごーい。 きみはクランチのフレンズなんだね。

よく一緒に読まれる記事

0件のコメント

ブログ開設 or ログイン してコメントを送ってみよう